Jump to content
  • 0
Sign in to follow this  
Annunaki

Expected minimum requirements

Question

1 answer to this question

Recommended Posts

  • 1
On 1/12/2019 at 3:34 PM, Annunaki said:

Just out of curiosity, what is the expected minimum requirements to run the game it will not affect me from April but I'm sure this question will come up.

As long as you have an OpenGL 3.0 compliant video card (Basically any video card from the past 8 years or so) you are good to go. All of the processing is done on the server so CPU should not be an issue and there is minimal processing done in your video card. Eventually I will add a screen so that you can adjust the video settings so that you will be even able to run it on a rotten potato.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×